Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Error 2.3.1.1 - Can't initialize plug-ins [closed]

Hi friends !

I recently updated my version of OCS to 2.4, now I'm trying to update the client version do 2.3.1.1 but when I try to install it gives me the follwing error:

Error ! Can't initialize plug-ins directoty. Please try again later.

The same problem occurs when I try to use the OCS Packger.

Any idea ou sugestion ?

Tks !
closed with the note: Solved
asked in OCS Inventory NG agent for Windows by (280 points)
closed by

5 Answers

0 votes
Hi,

This message appears where?

Regards

Frank
answered by (66.4k points)
0 votes
Hi Frank !

It appears when I try to run the Agent or the Packer installer ! It start the installation and the first screen is this error :(
answered by (280 points)
0 votes
Anyone using 2.3.1.1 cliente succesfully ?
answered by (280 points)
0 votes

Here is the error message, when I open the Packer, with administrator credentials it gives me the error at the first screen.

answered by (280 points)
0 votes

Believe it or not the problem was with antivirus blocking execution, more specifically with the adptive threat protection module !

Solved now !

answered by (280 points)
 
Powered by Question2Answer
...