Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

LDAP login not working with MemberOf

Hello,

I've an issue when I try to use "member of" ldap to logon on OCS Interface

CONEX_LDAP_CHECK_FIELD1_NAME ==> memberof

CONEX_LDAP_CHECK_FIELD1_VALUE ==> Tried with group name and distinguishedName with same issue

More exactly, I can connect but I'm not connected with the correct OCS rights profile

If I use another attribute, for example "title", it's working fine.

Could you help me with that?

Best regards

asked in OCS Inventory NG server for Unix by (910 points)

7 Answers

0 votes
Hi,

With "member of" attribute does it produce errors in apache log file?

Regards

Frank
answered by (64.1k points)
0 votes

Hi,

On the OCS Web Interface, the message is : "You are not allowed to connectNO RIGHTS LEVEL DEFINED TO YOUR PROFILE"

No error on apache log

Regards

answered by (910 points)
0 votes
Hello,

Any news about this issue?

Regards
answered by (910 points)
0 votes

Hello,

Any news about this issue?

Regards

answered by (910 points)
0 votes

Hello,

I've installed the new OCS 2.5 (on another server) but connect with LDAP memberof is still not working.

I've enabled logs and from what I see it don't my groups (memberOf value is empty)

"ffield1: memberOf value= condition: CN=Equipe_Admin_NT,OU=......"

Any idea?

Regards

answered by (910 points)
0 votes
Hi,

Open an issue on https://github.com/OCSInventory-NG/OCSInventory-ocsreports/issues/new. You need have a github account.

Regards

Frank
answered by (64.1k points)
0 votes
answered by (910 points)
 
Powered by Question2Answer
...