Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.4.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Communication entre les versions OCS/GLPI

Bonjour,

Je suis actuellement avec un OCS sous windows en 2.1.1.1 qui communique correctement avec ses agents. Et un GLPI sous Linux en 9.1.2 avec le plugin OCSNG. Je n'arrive par contre pas à configurer mon serveur OCSNG pour faire communiquer OCS et GLPI.
Je voulais donc savoir si la différence de version entre les deux pouvait être la cause du problème ?

Merci d'avance.
asked in OCS Inventory NG server for Windows by (400 points)

2 Answers

+1 vote
Bonjour,

La communication se fait avec le plugin ocsng. C'est de ce côté qu'il faut regarder. Il n'y a pas de version minimale d'ocs server à utiliser avec le plugin. Dans ton cas il te faut la version 1.3.5 du plugin qui est compatible avec glpi >= 9.1.1.

Cordialement

Frank
answered by (59.7k points)
0 votes
Bonjour Frank et merci de ta réponse.

Je me posé la question car j'ai beau avoir essayer de configurer OCSNG de toutes les façons, je ne passe pas la première étape avec Nom, Hôte, Base, Utilisateur ...

Pour le plugin j'ai bien installé la version 1.3.5 (j'avais commencé par essayer avec la 1.4.3 et je me suis rendu compte que ça n'allait pas). La mon plugin est bien activé.

Du coup je me demandais si ce n'étais pas du à ma version de OCS assez vielle. Mais le problème doit venir d'ailleurs du coup.
answered by (400 points)
edited by
 
Powered by Question2Answer
...