Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

OCS inventory+ GLPI

Hello,

I have problem with GLPI plugin ocsinventory-ng I can install plugin 

but when i click install it not working

Could you kindly help me for this problem

Thank you :)

BILL

asked in Administrative console by (320 points)

1 Answer

0 votes
Hi @bill05

your visuals do not allow the reading of the texts but your version of GLPI seems to be old enough ... Do you have the possibility to update the version ?

Which version of the OCS server do you use ?

When downloading the OCS plugin for GLPI, check compatibility with GLPI and installing the plugin should not be a problem.

Regards, St├ęphane
answered by (22.5k points)
 
Powered by Question2Answer
...