Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

MySQL for PHP is not properly installed.

Hello Everyone,

I have installed OCS Inventory in server 2012 R2 Server recently but whenever i am trying to open OCS application i am getting a error "ERROR: MySQL for PHP is not properly installed.Try installing MySQL for php package (Debian: php5-mysql):.

Please help. FYI, i have installed xampp 3.22
asked in OCS Inventory NG server for Windows by (120 points)

Please log in or register to answer this question.

 
Powered by Question2Answer
...