Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.5 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent v2.4.0.0 plugins install problem

Hello

We use a Linux server (Debian, OCS Inventory Server 2.5). We want to upgrade Windows agents (v2.3.1.1 to v2.4.0.0). Installation is done via Active Directory (batch script). We use ocspackager (v2.3). We put them in:

- cert, listprinters, officepack, osinstall, security, sharedfolder, uptime, winupdate, winusers

If it have an earlier version, you will not overwrite the TAG, neither the new plugins. It dosn't copy plugins for a fresh installation.

Please help me!

asked in OCS Inventory NG agent for Windows by (160 points)

2 Answers

0 votes
Hi,

Clearly what is the problem?

Regards

Frank
answered by (63.8k points)
0 votes
Hi!

No plugin, no output. There is no statistics on the server. Why do not installed the plugins on the client machines? v2.3.1.1 is worked!

Regards,

Joc
answered by (160 points)
 
Powered by Question2Answer
...