Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.6 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Agent v2.4.0.0 plugins install problem

Hello

We use a Linux server (Debian, OCS Inventory Server 2.5). We want to upgrade Windows agents (v2.3.1.1 to v2.4.0.0). Installation is done via Active Directory (batch script). We use ocspackager (v2.3). We put them in:

- cert, listprinters, officepack, osinstall, security, sharedfolder, uptime, winupdate, winusers

If it have an earlier version, you will not overwrite the TAG, neither the new plugins. It dosn't copy plugins for a fresh installation.

Please help me!

in OCS Inventory NG agent for Windows by (560 points)

23 Answers

0 votes
Hi,

Set debug=2 in ocsinventory.ini file, launch a local inventory (ocsinventory.exe /local=C:\temp /xml=c:\temp ) and take a look in ocsinventory.log file to search errors. Verify in the xml file if running processes informations are present.

Best regards.

Frank
by (70.3k points)
0 votes
It doesn't work with RC6 servers either. There is no problem based on client logs.

Apache2 erre.log:

[:error] [pid 29965] [client x.y.z.a:4215] PHP Warning:  Missing argument 2 for ExtensionHook::addTranslation(), called in /usr/share/ocsinventory-reports/ocsreports/require/extensions/ExtensionHook.php on line 63 and defined in /usr/share/ocsinventory-reports/ocsreports/require/extensions/ExtensionHook.php on line 244, referer: https://ownhost/ocsreports/index.php?function=visu_computers
by (560 points)
0 votes
by (70.3k points)
 
Powered by Question2Answer
...