Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.9.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Can recent agent communicate with old server ? [closed]

I got a server in version 2.1, and some new computers and I was wondering if I could put the latest agent version like 2.6 and it would still work between these two.
closed with the note: no ..that does not work .. only old agents can communicate with newer servers (version >= agent)  for example agent 2.05 can communicate with server 2.8.1  Kind regards  Sokatra answered 1 day ago by sokatra (17.4k points)
in OCS Inventory NG agent for Windows by (130 points)
closed by

1 Answer

+1 vote
no ..that does not work .. only old agents can communicate with newer servers (version >= agent)

for example agent 2.05 can communicate with server 2.8.1

Kind regards

Sokatra
by (20k points)
 
Powered by Question2Answer
...