Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.9.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

problème remonté Agent OCS 4.0.6.1 error HTTP STATUS code 401

Bonjour à tous et merci par avance pour votre aide

 

j'utilise la version OCS AGENT 4.0.6.1 sans authentification et certains postes remontent sans difficulté dans OCS puis GLPI mais d'autres se plantent avec le message

HTTP SERVER : sending prolog query ... ERROR: HTTP status code 401

pourtant , d'autres postes du même domaine se connectent et remontent les données sans problème

HTTP SEREVR : sending prolog query ... status 200 OK

Voici le contenu du fichier service.ini

[OCS_SERVICE]
Debug=2
NoProxy=1
Server=128.126.250.14
Pnum=8080
Miscellaneous=  /NP /server:128.126.250.14 /pnum:8080
PROLOG_FREQ=24
OLD_PROLOG_FREQ=999
TTO_WAIT=48360
AUTH_PWD = None
AUTH_USER = None
PROXY_HOST = None
PROXY_PORT = None
PROXY_USER = None
PROXY_PWD = None

malgré toutes mes recherches sur le forum, je n'arrive pas à trouver de problème similaire et surtout de solutions

Sincèrement,
in OCS Inventory NG agent for Windows by (160 points)

1 Answer

0 votes
Par contre, j'ai testé avec ocsinventory en ligne de commande cela marche

ocsinventory /FORCE /server:addressIP_du_serveur /pnum:LePort
by (160 points)
 
Powered by Question2Answer
...