Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

PERL MODULES ERROR

Hello everyone

I still can't fix the error "ERROR: Perl modules installation failed, look at the error .....". Try again to install the essential perl modules, but I still get the error. how do I solve it?

I would really appreciate your help

updated:
Ubuntu 20.04. OCS Server 2.8. I am not very clear about it, the error says "ERROR: Install of Perl modules failed, pealse look at error .......". When I go to the. the error says that the perl modules could not be accessed and installed. but it doesn't say anything else
in OCS Inventory NG server for Unix by (710 points)
edited by

1 Answer

0 votes
Hi,

Distro ? OCS version ? Which perl modules ?

Regards

Frank
by (84.2k points)
 
Powered by Question2Answer
...