Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Can't work OCS 100%

Hello,

I have implemented ocs inventory in my company,

But first I am testing with a small number of equipment, to check the correct operation of the tool, and later add the rest of the equipment.

I do the inventory through GPO, with a start script, in principle it should not fail

but, it fails.

The devices would be inventoried correctly, but I have modified the initial configuration so that General configuration -> INVENTORY -> Frequency -> Always inventoried and SERVER -> LOGLEVEL = ON and PROLOG_FREQ = 1h

And there are teams that are constantly sending inventory, but there are a number of teams that I can't know why, but I'm not receiving their inventories, if someone could help me, thank you very much.
in OCS Inventory NG server for Unix by (650 points)

3 Answers

0 votes
Hi,

Use a computer gpo and not an user gpo for installing ocs inventory agent. After installation ocs will run as a service and inventory will be sent as you specified on the web console.

Regards

Frank
by (84.3k points)
0 votes

Hy, please think about wmi filter for you gpo ..or use only a single OU for some computers

to link the computer GPO

Kind regards

Sokatra

by (18.7k points)
0 votes

This is what Frank is talking about.

by (1.4k points)
 
Powered by Question2Answer
...