Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Compatibility ocs agent and server

Hello,

We use ocs server 2.1.2 with 2.1.1.1 agent version.

We need to update to the latest version 2.8.1 server and agent.

I'am looking for compatibility matrix between agent and server OCS all versions.

Thank you for your help
in OCS Inventory NG server for Unix by (180 points)

3 Answers

0 votes

Hello

Be sure that ocs agent version must be less or equal ocs server version but not greater.

Regards

Frank

by (83.7k points)
0 votes
Thank you for your feedback

I try to install 2.8.1 agent on a computer but the computer is not listed on OCS server 2.1.2
by (180 points)
0 votes
Hello,

agent 2.8.1 can run only with ocs server 2.8.1.

ocs server 2.1.2 => agent must be 2.1.x or lower.

Regards
by (83.7k points)
 
Powered by Question2Answer
...