Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

ocsreports/install.php I get an error

When I type myip/ocsreports/install.php I get an error

I can't install ocs.
I have : PHP8.0, apache2 mariadb.

This page is not working Server Myip cannot handle this request right now.

HTTP ERROR 500
in OCS Inventory NG server for Unix by (160 points)

3 Answers

0 votes
Have you tried to access apache mainpage (it should be accesible with your IP only written in web browser)?

Is it an windows or Linux server?
I did only installations on linux and if instalation script run Ok, and all dependecies were installed before, there was no problem. I also use Apache2 and MariaDB but php is 7.3.

I just Installed 2.9 server on Debian Buster and I'll make actual "Instalation Tutorial" in a few days so I can notify You when it will be ready.
ago by (1.9k points)
0 votes
I tried and it was impossible. The server is on Linux Ubuntu. Ok I'll wait thanks
ago by (160 points)
0 votes
Here You go  :)

https://ask.ocsinventory-ng.org/13105/tutorial-ocsserver-2-9-on-debian-10-buster

This is installed on clean Debian Buster from net install installed in expert installation method without GUI.
ago by (1.9k points)
edited ago by
 
Powered by Question2Answer
...