Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.10.0 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Packages not displayed on activate page [closed]

Hello!
I have updated OCS server from 2.8 to 2.9.2 and trying to deploy package.
I can successfully build a package, but it dont appear on activate page.
The package was successfully created in the download directory

I have tried the following solutions:
1. No package list since update to 2.4.1 #404
It seems the page code has changed, over the past time, the solution did not help

I also tried to roll back the file ms_tele_activate.php prior to version 2.8, packages appear in the list, but the page itself does not work correctly. When a package is activated, its name does not become a hyperlink, and there is also no update (edit) button for the package.
Package activation page when rolling back to version 2.8 (package activated)
2. ocs inventory package activation page is empty [closed]
In my case, the DELETED column was already present, I tried deleting it and recreating it again, it didn't help
Entry in the download_available table
Properties of columns in the download_available table

closed with the note: the problem is not relevant
in OCS Inventory NG server for Unix by (160 points)
closed by

2 Answers

0 votes
Bonjour de France. J'ai le même problème que vous. Avez vous trouvé la solution ?

Merci d'avance

Marc
by (200 points)
0 votes
the solution to the problem was not found, I had to roll back and update again, now there are no problems
by (160 points)
 
Powered by Question2Answer
...