Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.11.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

setup.answers error


i was trying to install Linux/Unix Server 2.12.0 in a linux centos 9 stream, but when i run the setup.sh file i got this error: "setup.sh: línea 16: source: setup.answers: no se encontró el fichero", what i did wrong?

Best Regards,


in OCS Inventory NG server for Unix by (160 points)
reopened by

3 Answers

0 votes
Hello Leopoldo,

in order to solve your problem, you chose to comment out the line causing the error in setup.sh...

It seems to me that this is not the right solution, or it must be checked and validated beforehand by our team, otherwise other dependent problems may arise later.

I advise you to be particularly vigilant when putting your server into production and to be attentive to any operating anomaly.
by (32.6k points)
0 votes


It is true that it was not the best solution, since after solving several problem dependencies, I still have errors in the apache service and I do not see the windows computers with the agent installed in the console.

Best Regards.

by (160 points)
0 votes
I changed the script (line 16) including ./ in front of the setup.sh command, it looked like this:

            source ./setup. Answers

It worked.
by (140 points)
Powered by Question2Answer