Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

problem installation RC3 necessary

i have a synology serveur (1513+) and package GLPI 0.84.4

the installation OcsinventoryNg is Ok

i create a database and new user (full permissions)

 

i have this message:

Connection à la base de données

Version d'OCSNG non valide : nécessite RC3

 

do you have a solution for me ????

i am a french !
in OCS Inventory NG server for Unix by (120 points)

2 Answers

0 votes
I never saw this message before. I don't think it come from OCS.

As I know, synologie is a NAS provider. It may not a good idea to install OCS Inventory NG on a NAS Operating System.
by (21.7k points)
+1 vote
This GLPI message occurs when GLPI is unable to read OCS database, so check your configuration.
by (200 points)
 
Powered by Question2Answer
...