Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.8 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

Version ocsinventory-server-2.3 plugins

Hello,

In have installed OCSNG_UNIX_SERVER-2.3 on a debian 7 server. When I download the plugins I get the following error.

The communication server encountered the following error on install :  
Click here to solve your problem

How can I solve this problem?

Thanks John

in OCS Inventory NG server for Unix by (200 points)

5 Answers

0 votes
Hello,

Which plugins did you try?
by (300 points)
0 votes
Hello,

Basically I tried them all

But the most important ones are the office plugin, uptime, updates and runningdbinstances they all give this message

Rgds,

John
by (200 points)
0 votes

For search the solution, is necessary go to logs.. 

In first instance, in OCS web switch to (Debug) mode, and retry install the plugin.. 

The verbose log please share it here.

by (300 points)
0 votes

Andres,

Thanks for putting my in the right direction by turning on the debug mode.

I found that I was missing a perl module Apache2::SOAP Without this module the basic install of OCS is working fine but it plugins can’t by installed correctly. After adding this module the plugins can be successfully installed

I still have an error installing the runningDatabaseInstances plugin

ERROR: runningDatabaseInstances is an invalid plugin, check your sources.
Installation aborted !

Seeing the logfiles there is no error shown

Rgds,

John

by (200 points)
0 votes

Hi John, 

This plugin is not compatible apparently, because in my case I could´t install the same plugin, I can only install these plugins in OCS 2.3: 

by (300 points)
 
Powered by Question2Answer
...