Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.9.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

No connection between OCS inventory and agent

Good morning,
I'm installed the new version of the OCS inventory 2.3 in the Linux operating system
(Centos 7) and the agent with the version 2.3 in Windows 7, everything seems to be
installed correctly but when I access the OCSinventory does not detect my computer.
I'm have looked at the agent log and it looks like it is correct. I'm put it down in case
there's something I'm have not seen.
==============================================================================
Starting OCS Inventory NG Agent on Tuesday, January 24, 2017 12:27:43.
AGENT => Running OCS Inventory NG Agent Version 2.3.0.0
AGENT => Using OCS Inventory NG FrameWork Version 2.3.0.0
AGENT => Loading plug-in(s)
    DLL PLUGIN => Searching for Plug-in DLL(s) in folder <C:\Program Files (x86)\OCS Inventory Agent\plugins>
    DLL PLUGIN => 0 DLL Plug-in(s) successfully loaded on 0 DLL(s) found
AGENT => Using network connection with Communication Server
    COM PROVIDER => Loading Communication Provider <C:\Program Files (x86)\OCS Inventory Agent\ComHTTP.dll>
AGENT => Using Communication Provider <OCS Inventory NG cURL Communication Provider> Version <2.3.0.0>
AGENT => Sending Prolog
    DID_CHECK => Read DeviceID <PC-1306-2016-12-02-10-29-15> and MACs <B0:83:FE:56:B9:47> in file <ocsinventory.dat>
    COM SERVER => Initializing cURL library for sendRequest
    COM SERVER => Using cURL without server authentication
    COM SERVER => Disabling cURL proxy support
    COM SERVER => Enabling cURL SSL server validation support using CA Bundle <cacert.pem>
    COM SERVER => Sending HTTP Post request to URL <http://172.28.1.180/ocsreports/>
    COM SERVER => HTTP Post response received <HTTP Status Code #200>
    COM SERVER => Cleaning cURL library
AGENT => Prolog successfully sent
SUPPORT => No support detected, Registration key : N/A
    AGENT => Prolog Frequency set to 10 hour(s)
    AGENT => Inventory on startup option set to  
AGENT => Unloading communication provider
AGENT => Unloading plug-in(s)
AGENT => Execution duration: 00:00:00.

To see if you can help me, to see where the error may be.

Thank you.
in OCS Inventory NG server for Unix by (240 points)

2 Answers

+3 votes

Hi

The URL http://172.28.1.180/ocsreports is not for inventories but only for access the console. The correct URL is http://172.28.1.180/ocsinventory.

Regards

Frank

by (86.8k points)
0 votes
I have the same problem.

CentOS 6.8
Server version: 5.5.54 MySQL Community Server (GPL) by Remi
PHP 5.6.30 (cli) (built: Jan 19 2017 08:00:02)
OCSInventory Server 2.3
OCSNG-Windows-Agent-2.3.0.0
by (140 points)
 
Powered by Question2Answer
...