Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.9.1 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

pb to install ocs with yum

hello i ve configured epel and remi repo to install ocsinventory server on centos 6

Yum install ocsinventory make an error

Erreur : Paquet : ocsinventory-server-1.3.2-3.fc6.remi.noarch (remi)
             Requiert : perl(:MODULE_COMPAT_5.8.8)
Erreur : Paquet : perl-Apache2-SOAP-0.73-1.fc6.remi.noarch (remi)
             Requiert : perl(:MODULE_COMPAT_5.8.8)
in OCS Inventory NG server for Unix by (120 points)

1 Answer

0 votes
you try to install a very very old version (1.3.2 and current is 2.3.1) with an rpm that is not maintain anymore.

I can't work.

Please install latest version on centos 7 with our repository : https://www.ocsinventory-ng.org/fr/repo-rpm-disponible-pour-rhelcentosfedora/
by (22k points)
 
Powered by Question2Answer
...