Welcome to OCS Inventory NG community support, where you can ask questions and receive answers from other members of the community.

Please ask questions only in English or French.

Release 2.10.0 available

The official documentation can be found on http://wiki.ocsinventory-ng.org. Read it before asking your question.

PHP Fatal error: require(): Failed opening required 'install.php'

Hello
I am installing ocs in centos 7 and at the moment of opening HTTP://LOCALHOST/OCSREPORTS
Does not come out anything at all, check permissions issues and I have the recommended ones that are 755 for directories and 644 for .php files, checking the apache log find the following error, "[Wed Dec 07 13: 47: 36.141999 2016] [: [Usr / share / pear: / usr / share / php ''). The following is the description of the file: ) In /usr/share/ocsinventory-reports/ocsreports/require/header.php on line 91 "
In my operating system is already installed PHP.

PLEASE HELP !!!
in OCS Inventory NG server for Unix by (140 points)

2 Answers

0 votes
Hi,

Take a look at the Apache access_log and error_log files when you are accessing the URL above. It should give you more information as to why this is failing... Some PHP modules might be missing, I guess...

If you could copy & paste it here or attach the files somehow it would be good as well...

Regards
by (240 points)
capture apache log
0 votes
The url what are you looking for is http://localhost/ocsreports that is the console administration gui. Please read this http://wiki.ocsinventory-ng.org/index.php?title=Documentation:Newbie#Server
by (1.7k points)
 
Powered by Question2Answer
...